Real Estate Contacts do not show up as an email address list

Posted: Tuesday, November 23, 2010 6:04 AM Quote
The following question was asked via email.

Can you please tell me how to make the Real Estate contacts appear as one of the options when I am trying to send a message to someone and hit the “to” button?
Posted: Tuesday, November 23, 2010 6:10 AM Quote
All you need to do is right click on the Real Estate Contact folder and select properties, then Outlook Address Book.  On that tab select the option to show this folder as an e-mail Address Book.